Back to overview
Degraded
Intermittent outages
Mar 3, 2026 at 4:32pm UTC
Affected services
OpenScholar App Health Check
Resolved
Mar 3, 2026 at 5:35pm UTC
We’re back. The issue has been resolved. Thanks for bearing with us.
Affected services
Created
Mar 3, 2026 at 4:32pm UTC
We’re having some intermittent trouble with some OpenScholar sites. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services