Back to overview
Degraded

Intermittent outages

Aug 05 at 06:10am EDT
Affected services
OpenScholar App Health Check
TheOpenScholar.com Documentation Site
TheOpenScholar.com Marketing Site
Lynx Search Results

Resolved
Aug 05 at 02:08pm EDT

We identified and fixed an infrastucture issue that caused intermittent errors for some sites. Services are stable and we will continue to monitor closely for any potential side effects.

Updated
Aug 05 at 11:40am EDT

We’re continuing to investigate intermittent errors (HTTP 500) and slow responses affecting some sites. As mitigations, we’ve increased web capacity, adjusted load balancer health checks. These steps have reduced impact, but some users may still see sporadic errors as we work towards a root cause.

Created
Aug 05 at 06:10am EDT

We are seeing some periodic instability across all sites and are investigating the issue.