Back to overview
Downtime
Systems unavailable
Jun 11 at 08:38am EDT
Affected services
OpenScholar App Health Check
TheOpenScholar.com Documentation Site
TheOpenScholar.com Marketing Site
Lynx Search Results
Resolved
Jun 11 at 08:41am EDT
We have resolved the issue and will continue to monitor for any follow-on effects.
Affected services
OpenScholar App Health Check
TheOpenScholar.com Documentation Site
TheOpenScholar.com Marketing Site
Lynx Search Results
Created
Jun 11 at 08:38am EDT
We are aware of an issue affecting some customers. We have identified the cause and and working toward a solution.
Affected services
OpenScholar App Health Check
TheOpenScholar.com Documentation Site
TheOpenScholar.com Marketing Site
Lynx Search Results