Back to overview
Downtime
System outages
May 02 at 04:26pm EDT
Affected services
OpenScholar App Health Check
TheOpenScholar.com Documentation Site
TheOpenScholar.com Marketing Site
Lynx Search Results
Resolved
May 02 at 04:33pm EDT
Systems are back online. We will continue to monitor for side effects.
Affected services
OpenScholar App Health Check
TheOpenScholar.com Documentation Site
TheOpenScholar.com Marketing Site
Lynx Search Results
Created
May 02 at 04:26pm EDT
We are investigating reports of outages across several sites
Affected services
OpenScholar App Health Check
TheOpenScholar.com Documentation Site
TheOpenScholar.com Marketing Site
Lynx Search Results