Back to overview
Degraded

Degraded performance

Apr 23 at 04:15pm EDT
Affected services
OpenScholar App Health Check
TheOpenScholar.com Documentation Site
TheOpenScholar.com Marketing Site
Lynx Search Results

Resolved
Apr 23 at 04:26pm EDT

Performance is stabilizing. We will continue to monitor and investigate the root cause of the issue.

Created
Apr 23 at 04:15pm EDT

We are investigating an issue that is causing degraded performance and/or timeouts across many OpenScholar sites.