Back to overview
Degraded
SSL Certificate issue
Mar 22 at 11:39am EDT
Affected services
OpenScholar App Health Check
TheOpenScholar.com Documentation Site
TheOpenScholar.com Marketing Site
Lynx Search Results
Resolved
Mar 22 at 12:12pm EDT
The SSL certificate issue has been resolved. It affected the loading of CSS and JS files on a subset of OpenScholar sites. We will continue to monitor.
Affected services
OpenScholar App Health Check
TheOpenScholar.com Documentation Site
TheOpenScholar.com Marketing Site
Lynx Search Results
Created
Mar 22 at 11:39am EDT
We are investigating an issue with our SSL Certificate that is preventing some files (including CSS) from being served correctly
Affected services
OpenScholar App Health Check
TheOpenScholar.com Documentation Site
TheOpenScholar.com Marketing Site
Lynx Search Results