Back to overview
Degraded
Degraded performance
Nov 01 at 10:04am EDT
Affected services
OpenScholar App Health Check
Resolved
Nov 01 at 12:17pm EDT
We have identified and fixed the cause of the performance issue. We will continue to monitor as the system recovers.
Affected services
OpenScholar App Health Check
Created
Nov 01 at 10:04am EDT
We are currently investigating reports of degraded performance.
Affected services
OpenScholar App Health Check