Back to overview
Resolved

Scheduled Maintenance

Aug 13, 2026 at 9:00am UTC  –  Aug 13, 2026 at 10:44am UTC
Affected services
OpenScholar App Health Check
TheOpenScholar.com Documentation Site
TheOpenScholar.com Marketing Site

Resolved
Aug 13, 2026 at 10:44am UTC

Maintenance is complete.

Updated
Aug 13, 2026 at 10:44am UTC

Maintenance ended

Created
Aug 13, 2026 at 9:00am UTC

OpenScholar will be undergoing scheduled maintenance to apply important platform updates. During portions of this window, sites will temporarily unavailable.

No action is needed on your part. We've scheduled this during off-peak hours to minimize disruption, and we expect normal service to resume within the maintenance window.